Guasto su macchina VPN

Incident Report for Servizi Cloud BitAgora Orobica

Resolved

This incident has been resolved.
Posted May 20, 2026 - 09:58 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 20, 2026 - 09:17 CEST
This incident affected: EsseSmart in cloud and Servizi SAAS.